スキップしてメイン コンテンツに移動

富豪的にリカバリパーティション残してるから安全だぜっ!と思っていたのにリカバリできなかった。そんなとき

Windows8(8.1?)のリカバリパーティション残したまま、Windowsは一度も立ち上げずに、パーティションごと消してFedoraを入れていた。
都合により、リカバリしようとすると、
PCを初期状態に戻すことができません。必要なドライブパーティションが見つかりません。
とか言いだすわけです。どうやら、ターゲットではなくて、ソースが認識できないよう。


  1. 慌てず騒がず、別のWindwos8機でUSB回復ドライブを作る。
  2. 回復ドライブで起動する。たぶん、回復ドライブがC:にアサインされ、近場(E:だった)にリカバリパーティションがアサインされる。
  3. リカバリパーティション内の RecoveryImage 配下のinstall.wimを除くファイル達をすべてC:\sources配下にコピーする。
    install.wimはデカすぎてFATな回復ドライブにはコピーできないはず。
  4. 心を無にして、
    dism /Split-Image /ImageFile:E:\RecoveryImage\install.wim  /SWMFile:C:\sources\install.swm /FileSize:2000
    
終了後、おもむろにリブートすると、回復ドライブはリカバリメディアに化けているはず!

コメント

このブログの人気の投稿

このワークステーションとプライマリドメインとの信頼関係に失敗しました

ドメインアカウントのパスワードをWindowsの外部で変更してしまい、
このワークステーションとプライマリドメインとの信頼関係に失敗しましたなんてことを言われた場合、
焦らず騒がず、ネットワークを切る古いパスワードでログインできるようになるローカルアドミンアカウントを作るローカルアドミンアカウントでログインする適当なワークグループを作るドメインのマシンアカウントの削除用アカウント情報を聞かれるので、ネットワークをつないでから入力する。再起動を促されるので従うローカルアドミンアカウントでログインする元のドメインに参加するドメインのマシンアカウント作成用のアカウント情報を聞かれるので入力する再起動を促されるので従う再起動後、ドメインアカウントでログインできるようになっている。

device-mapper-multipath

Jan 6 00:04:09 ovn2 kernel: [181703.837857] device-mapper: table: 253:0: multipath: error getting device Jan 6 00:04:09 ovn2 kernel: [181703.838212] device-mapper: ioctl: error adding target to table Jan 6 00:04:09 ovn2 multipathd: dm-0: remove map (uevent) Jan 6 00:04:09 ovn2 multipathd: dm-0: remove map (uevent) ぐぬぬ
[root@ovn2 multipath]# multipath Jan 06 00:04:16 | ADATA_SX300_2D3920001647: ignoring map [root@ovn2 multipath]# echo "blacklist { > wwid ADATA_SX300_2D3920001647 > }" >> /etc/multipath.conf [root@ovn2 multipath]# service multipathd restart Redirecting to /bin/systemctl restart multipathd.service [root@ovn2 multipath]# multipath [root@ovn2 multipath]# すっきり!

BCM交換(失敗編)

1 20S左側オートスライド+インテリキー用から
20G,RX左側オートスライド+インテリキー用にBCMを交換する。
バッテリマイナス外すのも含めてものの数分。
楽勝ですな。

2 作動チェック。
Hiビーム動作する。うんうん。

3 リモコン、ドア等も正常、オートライトも動作する。
センサーついてないから常時消灯->常時点灯にかわっただけだけど。

4 いいかんじなので車庫にもどそうとしてイグニッションノブ捻ると、セルが回らないことが発覚。

5 ドキドキしながら旧BCMに戻す。
エンジン始動。ふぅ。

6 インテリキー仕様の始動にBCM関係なさそうなんだけどなぁ。ノブも回らないではなくてstart位置まで回ってセルが回らないという状態だし。うーむ。
あ、イモビの赤インジケータ点いてないね...

7 インテリキーはコントローラ別体なのでちゃんと動作していたけれども、イモビがBCM交換するとダメらしい。
木曜日にディーラにイモビの設定お願いする。
問題は新BCMだと自走できないのでディーラにBCM交換も依頼しなければならないあたり。

8 で、すんなり再設定できて動けばいいんだけど...