スキップしてメイン コンテンツに移動

フォグランプ取り付け



1
まずはスイッチ。
ランクルさんの整備手帳を参考にパカ。
AUTOポジションはやはり反応なし。当面かざりです。

2
助手席側、タイヤハウスのカバーをめくって楽勝。
写真とる気もしないほど。
ネジ穴と間違ってクリップの穴にトルクスネジ突っ込んでビットごとバンパーの中に落としたときは焦ったけど。

3
運転席側。
すでに付いた後の写真ですが、なんちゅう位置だ・・・
ダミーカバーはずすだけでも一苦労。
フォグを押し込むことはできてもとてもネジは回せそうにない。

4
しょうがないので

5
ここまでカパ


6
車体側カプラとサブハーネスの結合位置はここ。
色の薄い方のカプラーです。


7
サブハーネス固定クリップはここへ。
上下逆かもしれないけど、キニシナーイ。

8
意地でバンパー下ろさないでやりましたが、どう考えてもバンパー下した方が速かった予感。
車幅灯およびフォグ点灯かつ右ウィンカー出してみたけれども、前照灯も左ウィンカーもつかなかったから大丈夫(なのかな・・・)

コメント

このブログの人気の投稿

このワークステーションとプライマリドメインとの信頼関係に失敗しました

ドメインアカウントのパスワードをWindowsの外部で変更してしまい、
このワークステーションとプライマリドメインとの信頼関係に失敗しましたなんてことを言われた場合、
焦らず騒がず、ネットワークを切る古いパスワードでログインできるようになるローカルアドミンアカウントを作るローカルアドミンアカウントでログインする適当なワークグループを作るドメインのマシンアカウントの削除用アカウント情報を聞かれるので、ネットワークをつないでから入力する。再起動を促されるので従うローカルアドミンアカウントでログインする元のドメインに参加するドメインのマシンアカウント作成用のアカウント情報を聞かれるので入力する再起動を促されるので従う再起動後、ドメインアカウントでログインできるようになっている。

device-mapper-multipath

Jan 6 00:04:09 ovn2 kernel: [181703.837857] device-mapper: table: 253:0: multipath: error getting device Jan 6 00:04:09 ovn2 kernel: [181703.838212] device-mapper: ioctl: error adding target to table Jan 6 00:04:09 ovn2 multipathd: dm-0: remove map (uevent) Jan 6 00:04:09 ovn2 multipathd: dm-0: remove map (uevent) ぐぬぬ
[root@ovn2 multipath]# multipath Jan 06 00:04:16 | ADATA_SX300_2D3920001647: ignoring map [root@ovn2 multipath]# echo "blacklist { > wwid ADATA_SX300_2D3920001647 > }" >> /etc/multipath.conf [root@ovn2 multipath]# service multipathd restart Redirecting to /bin/systemctl restart multipathd.service [root@ovn2 multipath]# multipath [root@ovn2 multipath]# すっきり!

BCM交換(失敗編)

1 20S左側オートスライド+インテリキー用から
20G,RX左側オートスライド+インテリキー用にBCMを交換する。
バッテリマイナス外すのも含めてものの数分。
楽勝ですな。

2 作動チェック。
Hiビーム動作する。うんうん。

3 リモコン、ドア等も正常、オートライトも動作する。
センサーついてないから常時消灯->常時点灯にかわっただけだけど。

4 いいかんじなので車庫にもどそうとしてイグニッションノブ捻ると、セルが回らないことが発覚。

5 ドキドキしながら旧BCMに戻す。
エンジン始動。ふぅ。

6 インテリキー仕様の始動にBCM関係なさそうなんだけどなぁ。ノブも回らないではなくてstart位置まで回ってセルが回らないという状態だし。うーむ。
あ、イモビの赤インジケータ点いてないね...

7 インテリキーはコントローラ別体なのでちゃんと動作していたけれども、イモビがBCM交換するとダメらしい。
木曜日にディーラにイモビの設定お願いする。
問題は新BCMだと自走できないのでディーラにBCM交換も依頼しなければならないあたり。

8 で、すんなり再設定できて動けばいいんだけど...